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Chapter 1  Introduction

Tecplot allows you to interactively explore, visualize and analyze your data and communicate 
the results with high quality plots for reports, paper, presentations or web sites.

The user documentation for Tecplot 360 is divided into 7 books:

Getting Started Manual (This document)
User’s Manual
Data Format Guide
Tecplot Reference Manual
Quick Reference Manual
Add-on Developer’s Kit - User’s Manual
Add-on Developer’s Kit - Getting Results
Add-on Developer’s Kit - Reference Manual
Installation Instructions
Release Notes

The Getting Started Manual is intended for beginning Tecplot 360 users. It provides a brief 
overview of the capabilities of Tecplot, as well as a series of tutorials.   The User’s Manual pro-
vides in-depth descriptions of working with Tecplot’s features.The Add-on Developer’s Kit 
manuals and Reference Manual are recommended for advanced Tecplot users.

Each tutorial takes approximately 20-25 minutes to complete. 

•  External Flow Tutorial - includes: calculating the pressure coeffi-
cient, using the contour layer, extracting a slice, and plotting data from 
multiple files in one frame.

•  Internal Flow Tutorial - includes: value blanking and streamtrace ani-
mation

•  Transient Data Tutorial - includes: animation, working with multiple 
data files

For in-depth information on the topics covered in the Getting Started Manual, please refer to 
the Tecplot User’s Manual available on our website at: www.tecplot.com\sup-
port\360_documentation.asp.

http://www.tecplot.comupport\360_documentation.asp
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Chapter 2 Overview

Tecplot 360 combines the following features to allow you to easily visualize complex physics 
and relationships:

• XY, Polar, 2D and 3D plotting and animation tools in one unified environ-
ment

• Unique multi-frame workspace allowing up to 128 drawing windows

• Customize the independent axes for specialty plots (e.g., Lift vs. Angle of 
Attack or Cp vs. Cord)

• Interactive slice, iso-surface and streamtrace tools

• Detect vortex cores, shock surfaces, and separation and reattachment lines 

• Calculate critical flow functions and perform integrations

• Integrate particle trajectories with support for massed particles and drag 
effects

• Validate numerical models with test data in the same window

• Compare multiple models simultaneously including visualization of fluid-
structures interaction

• Support for 30 CFD, FEA, structural analysis and industry-standard data 
formats

After creating your plots, you can communicate your results clearly and effectively by:

• Using the copy plot to clipboard command to paste directly into Power-
Point, Word and Microsoft Office applications

• Animating to a file for use in PowerPoint, Web and Framer (AVI, Flash, 
Raster Metafile)

• Using the Publish command to share results directly on the Web



4

• Exporting presentation-quality vector and raster formats (JPEG, PNG, 
TIFF, BMP, WMF, PostScript, EPS) 

You may also save time and effort by automating routine analyses and plotting operations:

• Create macros by recording or writing scripts

• Use the Quick Macro Panel for one-click macro access

• Batch process plotting and printing

• Extend Tecplot functionality with the Add-on Developer's Kit

• Customize the interface to your workflow

2 - 1 Interface
The Tecplot interface is divided into 5 major sections:

Status Line

Sidebar

Menubar Toolbar

Tecplot Workspace
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Menubar

2 - 2 Menubar
The menu bar offers rapid access to most of Tecplot’s features.

Tecplot’s features are organized into the following menus:

• File - Use the File menu to control reading and writing of data files and 
plot layouts, printing and exporting of plots, recording and playing macros, 
setting and saving configuration preferences, and exiting Tecplot.

• Edit - Use the Edit menu for: undo functions, cutting, copying, pasting, 
and clearing objects, as well as pushing and popping (changing the draw 
order for selected items).

• View - Use the View menu to manipulate the point of view of your data, 
including scale, view range, and 3D rotation. You can also use the View 
menu to copy and paste views between frames. 

The View menu includes sizing options for convenience. Center moves the 
plot image so that the data points are centered within the frame. (Only the 
data is centered; text, geometries, and the 3D axes are not considered.) Fit 
to Full Size fits the entire plot into the frame. Nice Fit to Full Size sets the 
axis range to begin and end on major axis increments (if axes are dependent 
Tecplot adjusts the vertical axis length to accommodate a major tick mark).
Make Current View Nice modifies the range on a specified axis to fit the 
minimum and maximum of the variable assigned to that axis, then snaps the 
major tick marks to the ends of the axis. (If axis dependency is not indepen-
dent this may affect the range on another axis.) Data Fit fits the data points 
to the frame.

Cut, Copy, and Paste work only within 
Tecplot. To place a graphics image of your 
layout into another program, use Copy 
Plot to Clipboard (in Windows and Mac-

intosh only)
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• Plot - Use the Plot menu to control the style of your plots. The menu 
items available are dependent upon the active plot type (selected from the 
sidebar).

• Insert - Use the Insert menu to add text, geometries (polylines, circles, 
squares, ellipses, and rectangles), or image files.

• Animate - Use the Animate menu to animate: IJK Planes, IJK Blanking, 
Iso-surfaces, mappings, slices, streamtraces, time and zones.

• Data - Use the Data menu to create, manipulate, and examine data. Types 
of data manipulation available in Tecplot include zone creation, interpola-
tion, triangulation, as well as creation or alteration of variables.

• Frame - Use the Frame menu to create, edit, and control frames.

• Options - Use the Options menu to control the attributes of your work-
space, including the color map, paper grid, display options, and rulers.

• Tools - Use the Tools menu to launch the Quick Macro Panel or an add-
on

• Analyze - Use the Analyze menu to examine grid quality, perform inte-
grations, calculate variables, generate particle paths, extract flow features, 
and estimate numerical errors.

• Help - Use the Help menu to get quick help on features. By selecting 
About Tecplot you can obtain specific information about your license.

2- 2.1 Sidebar
The sidebar provides easy access for frequently used plot controls. The functions available in 
the Sidebar are dependent upon the plot type of the active frame. For 2D or 3D Cartesian plot 
types, you can add or subtract zone layers, zone effects and derived objects from your plot 
using the Sidebar. For line plots (XY and polar) you can add or subtract mapping layers using 
the Sidebar. 

To customize your plot, simply:

• Select the desired Plot Types
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• Use the toggle switches to add and subtract Zone Layers/Map Layers, 
Zone Effects, or Derived Objects. Use the Zone Style/Mapping Style dia-
logs to further customize your plot by adding or subtracting zones from 
specific plot layers/mappings, changing the way a zone or group of zones 
is displayed or changing various plot settings.

Plot Types Menu

Zone Layers/Map Layers

Zone Effects
(3D Only)

Figure 2-1. The Tecplot sidebar for a field 
plot (left) and a line plot (right).   
The features available in the 
Sidebar are dependent upon the 
plot type. For 3D Cartesian 
plots, you may add and subtract 
zone layers, derived objects and 
effects for your plot. You may 
also use the Placement Plane for 
positioning some 3D objects 
(3D plots only). For 2D 
Cartesian plots (not shown), you 
may add and subtract zone 
layers and some derived objects 
for your plot. For field plots (3D 
or 2D), you may animate 
transient data directly from the 
Sidebar. For Line plots you may 
add and subtract map layers. 
NOTE: XY Line plots have 
more available map layers than 
polar line plots.

Derived Objects
(Iso-surfaces 
are 3D Only)

Transient 
Controls- 

Placement Plane 

(3D Only)
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Plot Types

The Plot type, combined with a frame’s data set, active layers and their associated attributes, 
define a plot. Each plot type represents one view of the data. There are five plot types are avail-
able:

• 3D Cartesian - 3D plots of surfaces and volumes.

• 2D Cartesian - 2D plots of surfaces, where the vertical and horizontal 
axis are both dependent variables (i.e. x = f(A) and y = f(A), where A is 
another variable). 

• XY Line - line plots of independent and dependent variables on a Carte-
sian grid. Typically the horizontal axis (x) is the independent variable and 
the y-axis a dependent variable, y = f(x).

• Polar Line - line plots of independent and dependent variables on a polar 
grid.

• S (Sketch) - Create plots without data, such as drawings, flow charts, and 
viewgraphs.

Zone Layers/Map Layers
A layer is a way of representing a frame’s data set. The complete plot is the sum of all the 
active layers, axes, text, geometries, and other elements added to the data plotted in the layers. 
There are six zone layers for 2D and 3D Cartesian, four map layers for XY Line, two for Polar 
Line, and none for Sketch.

The six zone layers for 2D and 3D Cartesian plot types are:

•  Mesh - Lines connecting the data points within each zone.

•  Contour- Lines having a constant value, the region between these lines (con-
tour flooding), or both.

•  Vector - The direction and magnitude of physical quantities.

•  Scatter - Symbols at the location of each data point.

•  Shade - Used to tint each zone with a specified solid color, or to add light-
source shading to a 3D surface plot. Used in conjunction with the Lighting zone 
effect you may set Paneled or Gouraud shading. Used in conjunction with the 
Translucency zone effect you may create a translucent surface for your plot.
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•  Edge - Zone edges and creases for ordered data and creases for finite-element 
data.

The four XY Line map layers are:

• Lines - Plots a pair of variables, X and Y, as a set of line segments or a fit-
ted curve.

•  Symbols - A pair of variables, e.g. X and Y, as individual data points repre-
sented by a symbol you specify.

•  Bars - A pair of variables, X and Y, as a horizontal or vertical bar chart.

•  Error Bars - Allows you to add error bars to your plot.

The two map layers for Polar Line are:

•  Lines - A pair of variables, X and Y, as a set of line segments or a fitted curve.

•  Symbols - A pair of variables, X and Y, as  
individual data points represented by a symbol you specify.

Zone Effects
For 3D Cartesian plot types, use the Sidebar to turn lighting and translucency on or off. Only 
shaded and flooded contour surface plot types are affected.

Derived Objects

For Cartesian plot types (2D and 3D): Toggle-on Iso-surfaces, Slices or Streamtraces from 

the Sidebar. Their corresponding Details dialogs can be accessed via the browse button.

Transient Controls-

When working with transient data, simply press the  

button in the Sidebar to animate over time. The active frame 
will be animated from the Current Solution Time (circled in 
red) to the last time step. You may also drag the slider to 
change the Current Solution Time of your plot.

The Animation Controls have the following function:
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• – Jumps to the Starting Value

•  – Jumps toward the Starting Value by one step.

• – Runs the animation as specified by the ‘Operation’ field  of the 

Time Details dialog. The Play button becomes a Stop button while the ani-
mation is playing.

• – Jumps toward the Ending Value by one step.

•  – Jumps to the Ending Value.

Use the  button to launch the Time Details dialog.

See the User’s Manual for more information on Time controls and the Time Details dialog. 
See the Tecplot 360 User’s Manual for more information on Time controls and the Time 
Details dialog.

Placement Plane
When you are using certain tools to add objects to your plot, 
toggle-on Use Placement Plane in the Sidebar to place them 
along a given plane (3D Plots only). Use the X,Y and Z buttons 
to select the plane to use and use the slider to reposition the 
placement plane. The placement plane will appear as a gray 
slice in your plot.   The Placement Plane is available for:

• Placing streamtraces (using the Add Streamtrace Tool )

• Placing slices (using the Slice Tool )
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• Adding Contour Levels (using the Add Contour Level Tool )

• Deleting Contour Levels (using the Remove Contour Level Tool )

• Probing (using the Probing tool )

Redraw Buttons

The redraw buttons allow you to keep your plot up to date: Redraw All (CTRL+D) redraws all 
frames (Shift-Redraw All causes Tecplot to completely regenerate the workspace); Redraw 
(CTRL+R) redraws only the current frame.

Sidebar - Auto Redraw
Use Auto Redraw - When selected, Tecplot will automatically redraw the plot whenever style 
or data changes. Some users prefer to turn this option off while setting multiple style settings 
and then manually pressing Tecplot's Redraw or Redraw All button on the sidebar to see a full 
plot. 

Sidebar - Cache Graphics
Tecplot uses OpenGL to render plots. OpenGL provides for the ability to cache graphic 
instructions for rendering and can re-render the cached graphics much faster than having Tec-
plot send the instructions again. This is particularly true for interactive manipulation of a plot. 
However this performance potential comes at the cost of using more memory. If the memory 
need is too high the overall performance could be less. Tecplot has three graphics cache 
modes: cache all graphics, cache only lightweight graphics objects, and do not cache graphics.

When Cache Graphics is selected in the Sidebar, Tecplot assumes there is enough memory to 
generate the graphics cache. Assuming this is true Tecplot's rendering performance will be 
optimal for interactive manipulation of plots.

NOTE: Even if Tecplot is in the middle of an 
auto-redraw, it can be interrupted with a 
mouse click or key press.



12

When memory constraints are very limited consider toggling-off Cache Graphics. If you 
intend on interacting with the plot also consider setting the “Plot Approximation” mode set to 
“All Frames Always Approximated”.

See the Tecplot 360 User’s Manual for more information.

Sidebar - Plot Approximations

When Plot Approximation is selected, and if the number of data points is above the point 
threshold, (see below) Tecplot will render the approximate plot for style, data, and interactive 
view changes followed immediately by the full plot. This option provides for good interactive 
performance with the final plot always displayed in the full representation.

See the Tecplot 360 User’s Manual for more information.

2- 2.2 Toolbar
Each of the tools represented in the toolbar changes the mouse mode and allows you to interac-
tively edit your plot.

Selector Tool

- Use the Selector tool to select objects in your workspace. The selected objects can be 

modified using the Quick Edit Dialog and (in some cases) the Selector tool itself.

The following objects can be moved (translated) using the Selector tool:

•  frames

•  axis grid area

•  text

•  geometries

Double-click on a tool to launch the 
Details dialog associated with the tool.
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•  contour labels

•  streamtraces

•  streamtrace termination line

•  legends

•  3D frame axis

To select an object and open that object's attributes dialog either double-click on any object, or 
drag the cursor to select groups of objects (calls up Group Select dialog). Click OK, then 
Object Details.

Adjustor Tool

Use the Adjustor tool to perform the following specific modifications to your plot and 

data:

•  Change the location of individual or groups of data points in the grid.

•  Modify the values of the data set variables at a particular point.

•  Change the length or placement of individual axes (2D Cartesian and XY Line 
plot types only).

•  Change the spacing between an axis label and its associated axis (2D Cartesian 
and XY Line plot types only).

•  Change the shape of a polyline.

•  Except for the above actions, the behavior of the Adjustor mode is identical to 
that of the Selector tool.

To select multiple points - you can either Shift-click after selecting your initial point to select 
additional points, or you can draw a group select band to select the points within the band. (In 
line plots, you can select points from only one mapping at a time.)

Once you have selected all desired points, move the Adjustor over the selection handles of 
one of the points, then click-and-drag to the desired location of the chosen data point. Other 

The Adjustor tool can alter your data. Be sure 
you want to use the Adjustor tool before drag-
ging points in the data region.
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selected points will move as a unit with the chosen data point, maintaining their relative posi-
tions.

Group Select

The Group Select dialog is opened when you select a group of objects with the Selector or 
Adjustor tools. Use the Group Select dialog to specify which types of objects within the 
specified selection region should be selected.

The Group Select dialog allows you to specify the following object types (if the selection rect-
angle does not include a specific object, its associated check box is inactive):

•  Text.

•  Geometries.

•  Frames.

•  Zones.

•  Axis Grid Area.

•  Contour Labels.

•  Streamtraces.

The Group Select dialog offers the following attribute filters:

•  Geoms of Type - Choose geometries of a particular type from the drop-down 
menu.

•  Geoms with Line Pattern - Choose all geometries having a particular line pat-
tern.

•  Text with Font - Choose all text displayed in a particular font. 

For XY Line plots, if several mappings are 
using the same data for one of the variables, 
adjusting one of the mappings will result in 
simultaneous adjustments to the others. You 

can avoid this by pressing the H or V keys on your key-
board while adjusting the selected point. The H and V keys 
restrict the adjustment to the horizontal and vertical direc-
tions, respectively.
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•  Objects with Color - Choose all objects of a particular color. You choose the 
appropriate color from the Select Color dialog.

Zoom Tool

Zoom into or away from the plot.

When a mouse-click occurs (without dragging) the zooming is centered at the location of your 
click.

There are two zoom modes – plot zooming and paper zooming.

For plot zooming, drag the magnifying glass cursor to draw a box about the region that you 
want to fit into the frame. The box may be larger than the frame. Making the box larger than 
the frame zooms away from the plot.The region within the view box will be resized to fit into 
the frame.

To return to the previous view, choose Last from the View menu (Ctrl+L). To restore the orig-
inal 2D view, choose Fit to Full Size (Ctrl+F).

The results of plot zooming for the 2D plot type are dependent upon the axis mode selected in 
the Axis Details dialog (accessed via the Plot menu):

• 2D Independent Axis Mode - Allows the selected region to expand to 
exactly fit in the frame. The axes are rescaled independently to fit the zoom 
box.

• 2D Dependent Axis Mode - In dependent mode, the axes are not fit per-
fectly to the zoom box. The longest dimension from the zoom box is 
applied to associated axis and the other axis is resized according to the 
dependency relation.

For paper zooming, Shift-drag the magnifying glass cursor to draw a box about the region that 
you want to magnify. The plot is resized such that the longest dimension of the zoom box fits 
into the workspace. You can fit one or all frames to the workspace by using the Fit Selected 
Frames to Workspace or Fit All Frames to Workspace options from the View>Workspace

If Snap to Grid is selected, you cannot 
make the zoom box larger than the grid area.
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menu. To return to the default paper view, choose Fit Paper to Workspace from the 
View>Workspace menu.

Clicking anywhere in your plot while the zoom tool is 
active, centers the zoom around your click.

Translate Tool

Use the Translate/Magnify tool to translate or magnify data within a frame or the 

paper within the workspace.

While in Translate/Magnify mode, drag the cursor to move the data with respect to the frame, 
or Shift-drag to move the paper with respect to the workspace.

You can rescale your image by pressing “+” 
to magnify, “-” to shrink. If you are Shift-dragging to move 
the paper, the rescale buttons “+” and “-” will magnify or 
shrink the paper so long as you have the mouse button 
depressed

Three-Dimensional Rotation
Tecplot allows you to rotate your data in a variety of different ways. Choose one of the six 3D 
rotation mouse modes, then drag the pointer in the workspace to rotate your 3D image. The six 
rotation mouse modes can be entered by selecting the appropriate tools, as follows:

• Spherical - Drag the mouse horizontally to rotate about the Z-axis; 

drag the mouse vertically to control the tilt of the Z-axis.

Use the center mouse button (or CTRL+ 
right-click) to interactively zoom into or out 
of the plot.

Use the right mouse button to interactively 
translate objects.
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• Rollerball - Drag the mouse in the direction to move with respect 

to the current orientation on the screen. In this mode, your mouse acts 
much like a rollerball.

• Twist - Drag the mouse clockwise around the image to rotate the 

image clockwise. Drag the mouse counterclockwise around the image to 
rotate the image counterclockwise.

• X-axis  - Drag the mouse to rotate the image about the X-axis.

• Y-axis - Drag the mouse to rotate the image about the Y-axis.

• Z-axis - Drag the mouse to rotate the image about the Z-axis.

Once you have selected a rotation mouse mode, you can quickly switch to any of the others 
using the following keyboard shortcuts:

Drag Rotate about the defined rotation origin with 
your current Rotate tool.

Alt-Drag Rotate about the viewer position using your cur-
rent Rotate tool.

Middle-Click/CTRL+right click smooth zoom in and out of the data
right-click translate the data
C Move rotation origin to probed point, ignoring 

zones.
O Move rotation origin to probed point of data.
R Switch to Rollerball rotation.
S Switch to Spherical rotation.
T Switch to Twist rotation.
X Switch to X-axis rotation.
Y Switch to Y-axis rotation.
Z Switch to Z-axis rotation.

.
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Slice Tool

Use the Slicing tool to control your slice rendering interactively.

The following keyboard/mouse options are available when the slice tool is active:

+ Primary Slices, Start End Slices Active - Turn on inter-
mediate slices (if not already active) and adds a slice.
Primary Slices active [ONLY] - Turns on Start/End 
Slices and adds a slice
Start/End Slices active [ONLY] - Turns on Start/End 
Slices and adds a slice

- Primary Slices, Start End Slices Active - Removes start 
and end slices
Primary Slices active [ONLY] - removes the primary 
slice
Start/End Slices active [ONLY] - removes the Start and 
End Slices

Click/Drag Updates the position of the primary slice (if active). If 
only start and end slices are visible, click updates the 
position of the slice closest to the click.

Alt-click/Alt-drag Determine the XYZ-location by ignoring zones and 
looking only at derived volume objects (streamtraces, 
slices, iso-surfaces, slices).

Shift-click Place the start or end slice (whichever is closest to the 
initial click location).   Show Start/End Slices is acti-
vated, if necessary.

Shift-drag Move the start or end slice (whichever is closest to the 
initial click location). Show Start/End Slices is acti-
vated, if necessary.

I, J, K (ordered zones only) Switch to slicing constant I-, J-, or K-planes respec-
tively.

X, Y, Z Switch to slicing constant X-, Y-, or Z-planes respec-
tively.

1-4 Numbers one through four switch to the corresponding 
slice group.
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Menubar

Add Streamtrace

Select the Add Streamtrace tool to add a streamtrace interactively by clicking any-

where in your plot. Select the number of streamtraces to include with each click (rake) using 1-
9 on the keyboard. 

D Switch to streamrods.

R Switch to streamribbons.

S Switch to surface lines.

V Switch to volume lines.

1-9 Change the number of streamtraces to be   added 
when placing a rake of streamtraces.

Streamtrace Termination Line

Select the Add Streamtrace Termination Line tool to add a streamtrace termination 

line interactively. 

To draw a Streamtrace Termination Line:

•  Move the cursor into the data region.

•  Click once at the desired starting point for the line.

•  Click again at each desired break point.

•  When the polyline is complete, double-click on the last point of the polyline, or 
press Esc on your keyboard.

•  The drawn polyline ends any streamtraces that pass through it.

Refer to the Tecplot 360 User’s Manual for 
more information.
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Add Contour Level

Select the Add Contour Level tool to add a contour level interactively by clicking any-

where in the current data region. A new contour level, passing through the specified location, 
is calculated and drawn.

Alt-Click Place a contour line by probing on a streamtrace, slice, or iso-surface.
Click Place a contour line.
CTRL+Click Replace the nearest contour line with a new line.
Drag Move the new contour line.
- Switch to the Delete Contour Level tool.

The following keyboard and mouse shortcuts are related to the Add Contour Level tool.

Delete Contour Level

Select the Delete Contour Level tool to delete a contour level interactively by clicking 

anywhere in the current data region. The contour line nearest the specified location is deleted.

Add Contour Labels

Select the Add Contour Label tool to switch to the Contour Label mode, enabling 

you to add a contour label interactively (by clicking anywhere in the current data region).

Use the “+” key to switch to the Add Con-
tour Level tool and the “-” key to switch 
back to the Delete Contour Level tool.
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Menubar

A contour label is added to the plot at the specified location; its level or value information is 
taken from the nearest contour line. This allows you to place labels at a slight offset from the 
lines they label.

Probe Tool

Select the Probe At Tool to probe for values of the data set's variables at a particular 

point.

To obtain interpolated values of the data set variables at the specified location, click at any 
point in the data region.

To obtain exact values for the data point nearest the specified location, Ctrl-click at the 
desired location.

Insert Text

Select the Add Text tool to add text to any frame.

Insert Geometries
Use the corresponding geometry buttons in the toolbar to insert geometries into your plot. 

Polylines

The Contour type must be lines or lines and 
flood in order for this tool to be active. You 
can set the contour type on the Contour page 

of the Zone Style dialog.

For XY plots, When you move into the axis 
grid area, the cursor cross hair is augmented 
by a vertical or horizontal line, depending 
on whether you are probing along the X-axis 

or the Y-axis. You can change the axis to probe simply by 
pressing X to probe the X-axis or Y to probe the Y-axis.
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Squares

Rectangles

Circle

Ellipse

Create New Frame

Select the Create Frame tool to create a new frame. 

To add a frame:

• Click once in the workspace to anchor one corner of the frame.

• Drag the diagonal corner until the frame is the desired size and shape.

Extract Discrete Points

Select the Extract Discrete Points tool to extract selected points to a data file or a new 

zone.

To select points:

•  Click your left-hand mouse button at each location where you would like to 
extract a point.

•  To end extraction, either double-click on the last point, or press Esc.

If you have data loaded into Tecplot and you 
create a new frame, you can attach the exist-
ing data set to the new frame by changing the 
plot type.
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Menubar

•  The Extract Data Points dialog appears; use it to specify how many points to 
extract and how to save the data.

Extract Points along Polyline

Select the Extract Line tool to extract points along a specified polyline to a data file or 

a new zone.

To select points:

•  Click your left-hand mouse button at each location where you would like to 
extract a point.

•  To end extraction, either double-click on the last point, or press Esc.

•  The Extract Data Points dialog appears; use it to specify how many points to 
extract and how to save the data.

Create Rectangular Zone

Select the Create Rectangular Zone tool to add new 2D rectangular zones to the cur-

rent Tecplot data set.

To create a rectangular zone:

•  Click once in the current data region to anchor one corner of the zone.

•  Drag the diagonal corner until the zone is the desired size and shape. The new 
zone created is IJ-ordered.

To specify the maximum I-index and J-index, use the Create Rectangular Zone dialog 
(accessed via Data>Create Zone).

The current frame must have a data set 
attached to it, in order for this tool to be 
active.
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Create Circular Zone

Select the Create Circular Zone tool to add new 2D circular zones to the current Tec-

plot data set.

To create a circular zone:

•  Click once in the current data region to specify the center of the zone.

•  Drag until the zone has the desired radius. The new zone created is IJ-ordered.

To specify the maximum I-index and J-index, use the Create Circular Zone dialog (accessed 
via Data>Create Zone).

2- 2.3 Status Line
The status line, running along the bottom of the Tecplot window, gives “hover help.” When 
you move the pointer over a tool in the toolbar, a button on the Quick Edit dialog, or a menu 
item, a description of the control appears.   It also provides a progress bar and information dur-
ing long calculations.

2- 2.4 Tecplot Workspace
The workspace is the portion of your screen in which you create sketches and plots. Each 
sketch or plot is created within a subwindow called a frame. The current state of the 
workspace, including the sizing and positioning of frames, the location of the data files used by 
each frame, and all current attributes for all frames, makes up a layout. By default, the 
workspace displays a representation of the paper Tecplot is set up to draw on, as well as a 
reference grid and rulers. The active frame, in which you are currently working, is on top. All 
modifications are made to the current frame. 

2 - 3 Data Hierarchy
Tecplot structures data in two levels: data sets and zones.   Data sets are contained within 
frames. Each data set is composed of a zone or group of zones, and each zone contains a vari-
able or group of variables. All zones in a dataset contain the same set of variables.

The current frame must have a data set 
attached to it, in order for this tool to be 
active.
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Data Structure

2- 3.1 Frames
You can create multiple plots simultaneously in Tecplot using subwindows called “frames”. 
By default, one frame is open when you launch Tecplot. You can add frames to the workspace 
using the Frame menu. Data sets can be unique to the frame or shared between frames.   Link-
ing data between frames allows you generate unique plots of the same data. For more informa-
tion on working with frames, please refer to the User’s Manual. 

2- 3.2 Data Sets
A data set is defined as “all of the information data in a frame”.   Starting with an empty frame, 
a data set is created and assigned to the active frame when you read one or more data files into 
Tecplot, or when you create a zone within Tecplot. 

2- 3.3 Zones
Zones are a subset of data sets. A data set can be composed of a single zone or several zones. 
Zones are either defined in the data file or created directly in Tecplot. The number of zones in 
a concatenated data set is the sum of the number of zones in each of the data files that are 
loaded. 

Typically, a data file is divided into zones based on its physical coordinates. For example, a 
data set of an airplane many consist of a zone for each wing, each wheel, the nose, etc. Alterna-
tively, zones may be defined based on the material. For example, a data set of a fluid tank may 
have a zone for the tank itself and additional zones for each fluid therein.

2 - 4 Data Structure
Tecplot accommodates two different types of data: ordered and finite-element. The data 
structure is defined within the data file. Each zone is composed of one data type.

2- 4.1 Ordered Data
Ordered data is a set of points logically stored in a one-, two-, or three-dimensional array, 
where I, J, and K are the index values within the array. The number of data points is the 
product of all of the dimensions within the array. 

• One-dimensional array (I-ordered, J-ordered or K-ordered) - A single 
dimensional array of data points where one dimension (I,J or K) is greater 
than or equal to one and the other dimensions are equal to one. In a one-
dimensional array, the total number of data points is equal to the length of 
the single-ordered array. For example, an I-ordered data set with I=5, 
J=K=1 has 5 data points.
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• Two-dimensional array (IJ-ordered, JK-ordered, IK-ordered) - A 
two-dimensional array of data points where two of the three dimensions 
(I,J, K) are greater than one and the other dimension is equal to one. The 
number of data points in a two-dimensional ordered data set is the product 
of the all of the dimensions. For example, in an IJ-ordered data set, the 
number of data points is equal to I x J (where K=1).

• IJK-ordered - Three-dimensional array of data points where all three of 
the I-, J-, and K-dimensions are greater than one. The number of data 
points is the product of the I-, J-, and K-dimensions.

2- 4.2 Finite-Element Data
Finite-element data is arranged in two arrays, a variable array and a connectivity matrix. The 
variable array is a collection of points in 2D or 3D space that are connected into polygonal or 
polyhedral units called elements. The connections between the nodes are defined by the con-
nectivity matrix.

While finite-element data is usually associated with numerical analysis for modeling complex 
problems in 3D structures, heat transfer, fluid dynamics, and electromagnetics, it also provides 
an effective approach for organizing data points in or around complex geometrical shapes. For 
example, you may not have the same number of data points on different lines, there may be 
holes in the middle of the data set, or the data points may be irregularly (randomly) positioned. 
For such difficult cases, you may be able to organize your data as a patchwork of elements. 
Each element can be independent of the other elements, so you can group your elements to fit 
complex boundaries and leave voids within sets of elements. Figure 2-2 shows how finite-ele-
ment data can be used to model a complex boundary.

Figure 2-2. Finite-element data used to model a 
complex boundary.
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Creating Plots

Finite-element data defines a set of points (nodes) and the connected elements of these points. 
The variables may be defined either at the nodes or at the cell (element) center. Finite-element 
data can be divided into three types:

• FE-line - A set of line segments defining a 2D or 3D line.

• FE-surface - A set of triangular or quadrilateral elements defining a 2D 
field or a 3D surface.

• FE-volume - A set of tetrahedral or brick elements defining a 3D volume 
field.

In Tecplot, each FE data zone must be composed exclusively of one element type. However, 
you may use a different data point structure for each zone within a data set, as long as the num-
ber of variables defined at each data point is the same. 

2 - 5 Creating Plots
The basic steps for creating a plot in Tecplot are:

1. Define your data set using one of the following methods: 
a. This is typically accomplished by using the Load Data File(s) 

command from the File menu. 

b. Use the Open Layout command from the File menu to load 
linked layout or layout package files. 

c. Use any combination of the options in the Create Zone sub-
menu of the Data menu or the Insert menu to create your data 
sets directly within Tecplot. 

2. Select the Plot Type (3D, 2D, XY Line, Polar Line or Sketch) from the 
Sidebar.

You can simulate zones with mixed ele-
ment types by repeating nodes as neces-
sary. For example, a triangle element can 
be included in a quadrilateral zone by 
repeating one node in the element’s con-

nectivity list, and tetrahedral, pyramidal, and pris-
matic elements can be included in a brick zone by 
repeating nodes appropriately.
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3. Toggle-on any mapping or zone layers from the Sidebar (e.g. contour 

zone layer or symbols mapping layer). Use the details buttons ( ) to 
customize zone layers. 

4. [OPTIONAL, 3D only] toggle-on zone effects (translucency and light-
ing). 

5. [OPTIONAL] Use the Zone Style or Mapping Style dialogs to opt 
zones in and out of plot layers or the entire plot. 

6. [OPTIONAL, 2D or 3D only] add derived objects (slices, streamtraces 

or iso-surfaces). Use the details buttons ( ) to customize any derived 
objects.

You are not limited to working with only one plot at a time in Tecplot. You can create multiple 
files at one time using frames and frame linking.

Once you have loaded your data, you can use the options in the Plot menu (such as Blanking 
or Axis Details) to customize how your data is displayed. You can also use the options in the 
Data menu (such as Specify Equations or Interpolation) to alter the data set.

2 - 6 Output Formats
Once you have completed your plot(s), you can use any of the following media to distribute or 
publish your plots outside of Tecplot:

• Printing - accessed via File>Print

• Exporting to an image file - accessed via File>Export and selecting the 
desired image format in the Export dialog.

• Exporting to an animation file - accessed via any of the Animation dia-
logs (by selecting “To File” as the animation destination) or by selecting a 
movie file format from the Export dialog (accessed via the File menu)

• Publishing - Use the Publish option from the File menu to save your 
plots in html format.
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Output Formats

• Copying the plot to a clipboard (Windows & Macintosh Only) - Use the 
Copy Plot to Clipboard option from the Edit menu to paste your plot into 
word processing software.
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Introduction

Chapter 3 External Flow Tutorial

3 - 1 Introduction

3- 1.1 Tutorial Summary
The tutorial should take approximately 30-40 minutes to complete and has the following steps:

Step 1: Load a Plot3D file (including a boundary file)
Step 2: Determine the Number of Zones and Variables.
Step 3: Isolate the Wing using the boundary file
Step 4: Adjust the View
Step 5: Calculate the Pressure Coefficient
Step 6: Display Contours
Step 7: Add a Contour Legend
Step 8: Modify the Contour Legend
Step 9: Add Contour Levels
Step 10: Modify the Contour coloring
Step 11: Extract a Slice
Step 12: Activate the Edge Layer for Zone 7 only
Step 13: Create a new frame
Step 14: Delete a group of mappings
Step 15: Activate the mapping
Step 16: Change the zone associated with the mapping
Step 17: Go to View>Data Fit
Step 18: Determine the maximum and minimum values of the x variable
Step 19: Create a new variable
Step 20: Change the x-axis variable
Step 21: Go to View>Data Fit
Step 22: Load the measured data file
Step 23: Change the variable name
Step 24: Create New Mappings
Step 25: Rename the Mappings
Step 26: Change the zone assignments for the experimental data mappings
Step 27: Activate the new mappings
Step 28: Reverse the Y-axes
Step 29: Adjust the Mapping Style
Step 30: Add a Line Legend
Step 31: Export the frames to a file
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All supporting data files for this tutorial can be found in: $TEC360HOME/demo/tutorial/
external_flow, where $TEC360HOME is the installation directory for Tecplot 360. For Win-
dows users, this is typically C:/Program Files/Tecplot/Tec360.

3- 1.2 Background Information
In 1972, the ONERA Aerodynamics Department designed a swept, semi-span wing, with no 
twist1. The wing was very well instrumented to be used as an experimental support for basic 
studies of three-dimensional flows at high Reynolds numbers from low to transonic speeds (i.e. 
local supersonic flow, shocks, and turbulent boundary layer separation). The following tutorial 
demonstrates: how to display pressure on an airplane wing and compare measured and simu-
lated data on a two-dimensional projection plane. 

The simulated data set is a PLOT3D file with freestream conditions M = .8395, Re = 11.72 x 
106, Angle of Attack = 6 degrees and angle of side-slip = 0.0 degrees. The measured data set 
was obtained in the ONERA S2MA wind tunnel by Schmitt and Charpin at Mach numbers of 
0.7, 0.84, 0.88 and 0.92 for angles of attack up to 6 degrees and a Reynolds number of approx-
imately 12x 106. The measured data set is an ASCII file. The tutorial compares the data sets at 
M = .84 and y/b = .44 (where b is the wingspan).

3 - 2 Getting Started

Step 1:Load a Plot3D file (including a boundary file)
A.  Select Load Data File(s) from the File menu.

1.  Schmitt, V. and F. Charpin, "Pressure Distributions on the ONERA-M6-Wing at Transonic Mach Numbers," 
Experimental Data Base for Computer Program Assessment. Report of the Fluid Dynamics Panel Working 
Group 04, AGARD AR 138, May 1979.
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Getting Started

B.  Select Plot3DLoader from the Select Import Format dialog.

C.  In the Plot3D Loader dialog:
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i.  Select the “Load Grid and Solution/Function File(s)” radio but-
ton.

ii.  Select the  button to the right of “Grid File”.

D.  In the Read Grid file dialog, navigate to: $TEC360HOME/demo/tutorial/

external_flow/data2 and select m6wing.xyz.

2. $TEC360HOME is the installation directory for Tecplot 360. For Windows users, this is typically C:/Pro-
gram Files/Tecplot/Tec360.
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Getting Started

E.  In the Plot3D Loader dialog, select the  button to the right of 
“Solution File(s)”.

F.  In the Read Solution File dialog:

i.  Navigate to: $TEC360HOME/demo/tutorial/external_flow/data3.

3. $TEC360HOME is the installation directory for Tecplot 360. For Windows users, this is typically C:/Pro-
gram Files/Tecplot/Tec360.
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ii.  Select m6wing.q.

iii.  Select the Add to List button.

iv.  Select the Open Files button.
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Getting Started

G.  Select “OK” after returning to the PLOT3D Loader dialog.

The initial plot will look as follows:
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You have now successfully loaded a PLOT3D data file into the Tecplot 
workspace.

Step 2: Determine the Number of Zones and Variables.   
In Tecplot, the data can be subdivided into smaller regions called 
“zones”. The zones can be defined in the data file itself or manually 
created by going to Data>Create Zone. In this case, the zones were 
defined within the data file using the grid blocks established by the pre-
processor. See also 2- 3.3 “Zones” on page 25.

A.  Go to Data>Data Set Info and explore the dialog box.

NOTE: The boundary file, 
m6wing.xyz.fvbnd, was automati-
cally included in the data set 
because its filename prefix 

(m6wing.xyz) is identical to the grid file and the 
files are located in the same directory.
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In this data set, there are six zones, each of which contain nine vari-
ables. The Aux Data tab details additional variables included in the data 
set.

B.  Close the dialog.

Step 3: Isolate the Wing using the boundary file 
This data set contains information for a very large volume and it is dif-
ficult to visualize the wing. In this particular case, there is a simple 
solution to isolating the wing boundaries. 

A.  Select the “Zone Style” button from the Sidebar. 

The Zone Style dialog allows you to customize display settings for each 
of the zones in your data file. In this case, we would like to limit the 
number of zones that are displayed. The first four columns of the Zone 



40

Style dialog are independent of the active page. Changes made in any 
of those columns apply to the entire plot.

B.  In the Zone Style dialog, select zones 1 - 4 by either:

i.  Selecting Zone 1, holding the SHIFT key and selecting Zone 4

ii.  Selecting Zone 1 and clicking-and-dragging down to Zone 4

iii.  Selecting “Select Range” from the Zone Num button and enter-
ing 1 in the Begin field and 4 in the End field of the Enter Range dia-
log.

iv.  Selecting “Select by Name” from the Zone Name button and 
entering “m6*” in the Enter Name dialog.

C.  Select the Zone Show button and then select “Deactivate” 

D.  Close the dialog. 

Alternatively, you can select Zones 5 - 6 
and select “Show Selected Only” from the 
Zone Show button.
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Getting Started

The plot should look as follows:

The specific zone(s) the wing is located in is a characteristic 
of the data file. If you have a data file that is not arranged in 
this manner, you may find the following methods helpful:

• For many viscous, CFD data sets you can use Blanking
to isolate regions where the absolute value of the velocity 
vector is zero.

• For preliminary visualization, you may be able to isolate 
the region you’re looking for by turning off the mesh, 
turning on the contour and turning on translucency.

• Experiment with turning zones on-and-off and surfaces 
to plot in the Zone Style dialog. In this particular exam-
ple, if the boundary plot is not loaded, you can view the 
wing by selecting “J-Planes” as the surfaces to plot in the 
Surfaces page of the Zone Style dialog.
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Step 4: Adjust the View
Select Data Fit from the View menu.

As its name implies, Data Fit resets the view so that the active zones fill 
the current frame.

The plot should look as follows:

Alternatively you may use the  and 

 tools or the Translate/Magnify dia-
log (accessed via the View menu). You can 

also use the middle-mouse button to zoom your plot 
and the right-mouse button to translate.
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Display Contour Map of the Pressure Coefficient

3 - 3 Display Contour Map of the Pressure Coefficient
In order to have a more useful visualization of the wing, we would like 
to turn off the Mesh layer and turn on the Contour layer (using Pressure 
coefficient as the contour variable). In this case, the pressure data was 
not provided in the data file. Tecplot can calculate the pressure coeffi-
cient for us. 

Step 5: Calculate the Pressure Coefficient
A.  Select Calculate Variables from the Analyze menu.

B.  In the Calculate dialog, click on the Select button to change the vari-
able to be calculated.
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C.  In the Select Function dialog, highlight “Pressure Coefficient” and 
select the OK button.

D.   Select the Calculate button.
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Display Contour Map of the Pressure Coefficient

E.  Press “OK” in the following Information dialog detailing the extrema 
for the Pressure Coefficient variable.

F.  Press “OK” in the following Information dialog.

G.  Close the Calculate dialog.

Step 6: Display Contours
We would now like to visualize the pressure coefficient using contours.

A.  Toggle-off Mesh and Edge layers in the Sidebar.

NOTE: While calculating variables you 
may use any units. However, you must be 
consistent within your variable set!
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B.  Toggle-on the Contour layer.

C.  Open the Contour Details dialog by either:

i.  Selecting the  button to right of Contour in the Sidebar.

ii.  Selecting Contour/Multi-Coloring from the Plot menu.

NOTE: Any combination of zone layers can 
be viewed at a time, we are simply turning 
the mesh and edge layers off to create a 
more pleasing image.
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Modify the Contour layer

D.  In the Contour Details dialog, select the Pressure Coefficient as the 
contour variable.

The final image should look as follows: 

3 - 4 Modify the Contour layer
Using the Contour and Multicoloring Details dialog box, you can custom-
ize: contour levels, coloring and more. The Contour Details dialog box 

can be accessed via Plot> Contour/Multi-coloring or by selecting the  
button to the right of Contour in the Sidebar.
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Step 7: Add a Contour Legend

A.  Expand the Contour Details dialog by selecting the  button.

B.  Go to the Legend page of the dialog.

C.  Toggle-on Show Contour Legend.

Step 8: Modify the Contour Legend
A.  With the Legend page of the Contour Details dialog still open, go to 
the Alignment region of the page, perform the following steps: 
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Modify the Contour layer

i.  Toggle-off “Separate Color Bands” to remove the level lines 
from the legend.

ii.  Change the Alignment to Horizontal.

iii.  Reposition the legend to 10% for Y.

B.  In the Font region of the page, perform the following steps:

i.  Select the Header Font button.

ii.  In the Select Font dialog, change the header font size (height) to 
2% and press OK to close the dialog.
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iii.  Select the Number Font button.

iv.  Change the number font size to 1.5% and press OK to close the 
dialog. 

After completing this step, the Legend page of the Contour Details dialog 
should look as follows:
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Modify the Contour layer

The plot will look as follows:

Step 9:  Add Contour Levels
Judging from the legend, the bulk of the data values are between .2 and 
-.4. We would like to add more levels in that range to add definition to 
the plot. 
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A.  Go to the Levels page of the Contour Details dialog.

B.  Select the Add Levels button.

C.  In the Enter Contour Level Range dialog, make the following changes:

i.  Select the Min, Max, and Delta radio button.
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Modify the Contour layer

ii.  Enter -.15 in the Minimum Level field.

iii.  Enter .15 in the Maximum Level field.

iv.  Enter .1 in the Delta field.

v.  Click OK to apply the changes and close the dialog.

The Levels page will now look as follows:

Alternatively, you can add contour 

levels to your plot using the  
tool or using the Level to Add field on 
the Levels page and add the levels: 

.15, -.15, -.5 and .5 (one at a time).
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The plot containing a legend will look as follows:

Step 10: Modify the Contour coloring
A.  Go to the Coloring page of the Contour Details dialog.

B.  Select the “Continuous” radio button 
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Create a 2D Projection Plane

C.  Close the dialog.

The plot should look as follows:

3 - 5 Create a 2D Projection Plane
During the original ONERA wing study, the researchers compared sim-
ulation and measured data at y/b equal to .2, .44, .65, .8, .9, .95 and .99, 
where b is the wingspan. 

The following steps will recreate the comparison plots for y/b equal to 
.44.

You can adjust the color map and its con-
trol points by going to Options>Color Map.
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Step 11: Extract a Slice
The y-axis from the data is equivalent to the z-axis in Tecplot. From the 
ONERA study, we know that b (wingspan) is 1.1963 m. As such, we 
would like to extract a slice at z =.44 * b or z =.526372.

A.  Go to Data>Extract>Slice from Plane.

B.  Make the following adjustments in the Extract Slice From Plane dia-
log:
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Create a 2D Projection Plane

i.  Select the “Constant Z” radio button.

ii.  Set the “Z Position” equal to .526372.

iii.  Select the “Extract” button.

C.  Select “OK” on the successful extraction dialog.

D.  Close the Extract Slice from Plane dialog.

E.  Go to the Zone Style dialog and verify that a new zone has been cre-
ated. The new zone is named: SLC Z = .526372.

Step 12: Activate the Edge Layer for Zone 7 only
We would like to show the slice in the Edge layer and also have the 
slice as the only zone visible in the Edge layer. We can accomplish this 
using the Zone Style dialog.
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A.  Toggle-on Edge in the Sidebar.

B.  Open the Zone Style dialog.

C.  On the Edge page of the Zone Style dialog perform the following 
steps:

i.  Select Zone 7 (the extracted slice).

ii.  Select “Yes” from the Show Edge menu.
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Create a 2D Projection Plane

iii.  Select zones 5-6 and select: “No” from the Show Edge menu.

The image should look as follows:.

Step 13: Create a new frame

A.  Select the “new frame” icon from the toolbar .

When wingspan is not recorded, you can approximate the 

wingspan using the probe  and a distance equation.
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B.  Click and drag in the workspace.

C.  To associate the new frame with the existing data set, go to the Side-
bar and switch the plot type to “XY Line”. 

The plot will look as follows:

Prior to this point the newly created frame did not 
have an associated data set. Switching the plot type 
for a new frame to a plot type that requires a data 
set will automatically attach the data set from 

another frame to the new frame.

When working with multiple frames, use the Order 
Frames dialog (accessed via the Frame menu) to 
bring your frames backward and forward.



61

Create a 2D Projection Plane

Step 14: Delete a group of mappings
The new plot currently displays an XY plot of the first zone in the orig-
inal data set. Ultimately, we would like to plot Cp versus x/c.

A.  With your new frame as the active frame, open the Mapping Style 
dialog by either:

i.  Selecting the Mapping Style button from the Sidebar.

ii.  Selecting Plot>Mapping Style.

B.  In the Mapping Style dialog, select Maps 1-8 by any of the following 
methods:

i.  Selecting Map 1, holding down the SHIFT key and Selecting 
Map 8.

ii.  Selecting Map 1 and clicking-and-dragging to Map 8.

iii.  Selecting “Select Range” from the Map Num button and using 
the Enter Range dialog to specify Maps 1 - 8.

C.  With Maps 1 - 8 selected, select the Delete Map button.
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D.  Select OK in the confirmation dialog.

Step 15: Activate the mapping
A.  With the Mapping Style dialog still open, highlight the remaining 
mapping.

B.  Select “Activate” from the Map Show button.

Step 16: Change the zone associated with the mapping
A.  With the Mapping Style dialog still open, highlight the remaining 
mapping.

B.  Select the Zone button.
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Data Manipulation

C.  Select Zone 7: SLC z = .526372 from the Select Mapping Zones dia-
log.

D.  Close the dialog.

Step 17: Go to View>Data Fit
The plot will look as follows:

3 - 6 Data Manipulation
The simulated data (Pressure Coefficient) is currently plotted against 
the x variable. The measured data that will be loaded in the next section 
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uses x/c, where c is the chord length. In order to compare the data sets, 
we will create a new variable {x/c} that shifts the current x variable to 0 
and scales the value by c.

Step 18: Determine the maximum and minimum values of the x variable
A.  Go to Data>Data Set Info. 

B.   Select “Zone 7” in the Zone(s) area of the Data Set Info dialog.
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Data Manipulation

C.  Make note of the Min & Max values listed in the Var Range - 
Selected Zone region of the dialog. We will use these values in the next 
step.

i.  Min = 0.3027

ii.  Max = 0.8212

iii.  Range = .5185 (not listed)

D.  Close the dialog.

Step 19: Create a new variable
A.  Go to Data>Alter>Specify Equations

B.  Enter the following equation in the Specify Equations dialog:

{x/c} = ({x} - .3027)/.5185
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C.  Select the Compute button.

D.  Select OK in the Information dialog.

E.  Close the dialog.

Step 20: Change the x-axis variable
A.  With the Mapping Style dialog still open, highlight the remaining 
mapping.

B.  Select the X-axis Variable button.

Data set variables that are identified by name are 
denoted with curly braces, {} in the Specify Equa-
tions dialog. New variables can be created simply 
by placing the new variable name within curly 

braces at the left-hand-side of the equation. New variables must be 
applied to all zones.

In the above dialog, a new variable {x/c} was created using shifted 
and scaled values of the existing {x} variable.
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Data Manipulation

C.  In the Select Variable dialog, select “x/c”.

D.  Press “OK” to assign the variable and close the dialog.

The plot will look as follows:
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Step 21: Go to View>Data Fit

The plot will look as follows:

3 - 7 Compare Simulation Data with Measured Data
Step 22: Load the measured data file
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Compare Simulation Data with Measured Data

A.  Go to File>Load Data File

B.  In the Select Import Format dialog, select the “Tecplot Data Loader”.
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C.  In the Load Data File Warning dialog, select the “Add to the current 
data set” radio button and select the OK button.

D.  In the Tecplot Data Loader dialog, navigate to: $TEC360HOME/demo/
tutorials/external_flow/data and select “Onera_CP_Test_Span0.44.dat”
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Compare Simulation Data with Measured Data

E.  Select the Open button to load the file.

F.  Select OK in the Warning dialog.

G.  Go to the Vars page of the Load Data File Options dialog.

Because the pressure coefficient has a different variable name in the 
experimental and measured data sets, we need to combine the two pres-
sure variables.

Variables listed on the left-hand-side of the dialog 
are from the new data file. Variables listed on the 
right-hand-side of the dialog are already in the data 
set. If a variable has an ‘*’ before its name, it is not 

present in all files.



72

i.  Select the Cp variable in the left-hand column.

ii.  Select the Pressure Coefficient variable in the right-hand-col-
umn.

iii.  Select “Combine” from the center column.

iv.  Select OK to apply your changes and close the dialog.

Step 23: Change the variable name
To simplify our axes labels, we are going to change the combined vari-
able name.

A.  Go to Data>Data Set Info

The combined variable name will be “Pressure 
Coefficient; Cp”.
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Compare Simulation Data with Measured Data

B.  Select “Pressure Coefficient; Cp” in the Variable(s) region of the 
dialog.

C.  Enter “Cp” in the Variable Name field.

D.  Close the dialog.

Step 24: Create New Mappings
We now need to add mappings of the measured data set to our plot.

The name change will be applied 
to all zones.
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A.  Open the Mapping Style dialog, by either:

i.  Selecting the Mapping Style button from the Sidebar.

ii.  Selecting Plot>Mapping Style.

B.  Select the existing mapping.

C.  Select the Copy Map button twice.

The Mapping Style dialog will look as follows:

Step 25: Rename the Mappings
To avoid confusion, we will rename all of the mappings in the plot.

A.  Rename Map 1.

i.  Select Map 1.
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Compare Simulation Data with Measured Data

ii.  Select “Edit Name” from the Map Name menu.

iii.  Enter “Simulated Data” in the Enter Mapping Name dialog.

iv.  Select the OK button to apply the changes and close the dialog.

B.  Rename Maps 2 & 3.

i.  Select Maps 2 & 3.
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ii.  Select “Edit Name” from the Map Name menu.

iii.  Enter “Experimental Data” in the Enter Mapping Name dialog.

iv.  Select the OK button to apply the changes and close the dialog.

Step 26: Change the zone assignments for the experimental data mappings
A.  Map Num 2:

i.  In the Mapping Style dialog, select Map Num 2.
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Compare Simulation Data with Measured Data

ii.  Select the Zone button.

iii.  Select “Zone 8” from the Select Mapping Zone dialog.

iv.  Click OK to apply the changes and close the dialog.

B.  Map Num 3:

i.  In the Mapping Style dialog, select Map Num 3.

ii.  Select the Zone button.



78

iii.  Select “Zone 9” from the Select Mapping Zone dialog.

iv.  Click OK to apply the changes and close the dialog.

Step 27: Activate the new mappings
The new mappings have not appeared in the plot yet because they have 
not been activated.

A.  Select Maps 2 & 3 in the Mapping Style dialog.

B.  Select “Activate” from the Map Show menu.

C.  Go to View>Data Fit.
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Compare Simulation Data with Measured Data

The plot should look as follows:

Step 28: Reverse the Y-axes
In aerodynamics, it is customary to display the negative pressure 
increasing upwards, so we will reverse the vertical axis.

A.  Go to Plot>Axis
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B.  In the Axis Details dialog, select the Y1 button.

C.  On the Range page of the Axis Details dialog, toggle-on Reverse Axis 
Direction.
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Compare Simulation Data with Measured Data

The plot will look as follows:

Step 29: Adjust the Mapping Style
The current style of the plot makes it difficult to discriminate between 
the simulated and measured data. As such we will change the measured 
data to a symbol plot.

A.  Toggle-on the Symbol layer in the Sidebar.

B.  On the Lines page of the Mapping Style dialog:
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i.  Select Maps 2 & 3.

ii.  Select the “No” from the Line Show button.

C.  On the Symbols page of the Mapping Style dialog:

i.  Select Map 1.

ii.  Select “No” from the Symb Show button.

iii.  Select Maps 2 & 3.

iv.  Select the Outline Color button.
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Compare Simulation Data with Measured Data

v.  Select “Red” from the Select Color dialog.

The Symbols page of the Mapping Style dialog will look as follows:
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The plot will look as follows:

Step 30: Add a Line Legend
A.  Go to Plot>Line Legend.
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Compare Simulation Data with Measured Data

B.  In the Line Legend dialog, toggle-on Show Line Legend.

C.  Accept the remaining default settings by closing the dialog.
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The final plot will look as follows:

Step 31: Export the frames to a file
A.  Go to File>Export.



87

Compare Simulation Data with Measured Data

B.  In the Export dialog, select TIF from the Export Format menu.

C.  Accept the remaining default settings by pressing the OK button.
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D.  In the Select Export File dialog, navigate to the desired directory and 
specify a file name.

E.  Press the Save button to export the image.

The image file is now ready to be imported into your presentation soft-
ware.
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Compare Simulation Data with Measured Data
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Introduction

Chapter 4 Internal Flow Tutorial

4 - 1 Introduction

4- 1.1 Tutorial Summary
The following tutorial demonstrates how to visualize the internal flow during the mixing pro-
cess. The tutorial should take approximately 20 minutes to complete and includes the follow-
ing topics:

Step 1: Load a Fluent File
Step 2: Use the Sidebar to activate and deactivate Plot Layers
Step 3: Rotate the plot
Step 4: Use Depth Blanking
Step 5: Turn off Shading for selected zones
Step 6: Accentuate the Blade
Step 7: Lighting Effect
Step 8: Change the Frame Background Color
Step 9: Adjust the Lighting
Step 10: Activate Streamtraces
Step 11: Position streamtraces using the Add Streamtraces tool
Step 12: [OPTIONAL] Position streamtraces using the Streamtrace Details 
dialog.

All supporting data files for this tutorial can be found in: $TEC360HOME/demo/tutorial/
internal_flow, where $TEC360HOME is the installation directory for Tecplot 360. For Win-
dows users, this is typically C:/Program Files/Tecplot/Tec360.

4- 1.2 Background information
There are four primary steps for manufacturing soap and detergent: mixing, heat transfer, dry-
ing and separation. In both liquid and powder detergent manufacturing, dry and liquid ingredi-
ents are blended in a uniform mixture using static mixers, called crutchers.   Location of the 
dry and liquid inlets, internal temperature and the velocity of the particles leaving the crutcher 
play an important role in optimizing the manufacturing process. 
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4 - 2 Getting Started

Step 1:Load a Fluent File
The Fluent Data Loader allows you to load case and/or data files. For this 
tutorial, we will load one set of case and data files. 

A.  Go to File>Load Data File(s).

A.  Select Fluent Data Loader from the Select Import Format dialog.
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Getting Started

B.  In the Fluent Data Loader dialog, select the Add Files... button.

C.  In the Read Case and Data File dialog:

i.  Navigate to: $TEC360HOME/demo/360_tutorials/internal_flow/
data4
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ii.   Highlight both files (crutcher.dat and crutcher.cas) and select 
the Add to List button.

iii.  Select the Open Files button

4. $TEC360HOME is the installation directory for Tecplot 360. For Windows users, this is typically C:/Pro-
gram Files/Tecplot/Tec360.
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Getting Started

D.  In the Fluent Data Loader dialog, accept the remaining default set-
tings and select “OK” to close the dialog. 

The initial view of the plot will look as follows:
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Step 2: Use the Sidebar to activate and deactivate Plot Layers
By default, the Mesh and Edge layers are toggled-on when a data file is 
first loaded into Tecplot. In this case, the number of zones in the data 
(indicated by the different mesh colors) make it difficult to discern the 
objects in the plot. 

With a few clicks of the mouse, we have transformed the appearance of 
our data set.

A.  Using the Sidebar, toggle-off the Mesh 
layer.

B.  Toggle-on the Shade layer.

C.  Toggle-off the Edge layer.

D.  Toggle-on the Translucency zone effect.
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Adjust the Plot View

4 - 3 Adjust the Plot View
Step 3: Rotate the plot

We would like to have a better view of the mixer’s interior, without 
eliminating any zones. Depth Blanking will allow us to remove a per-
centage of the physical data in the plot, independently of the zones.   
The percentage is calculated based upon the current position of the plot, 
so we must rotate the image to avoid removing the spouts from the plot. 

A.  Select Rotate from the View menu.

B.  In the 3D Rotate dialog,
i.  Set Psi = 90.

ii.  Set Theta = 175.

iii.  Set Alpha = -15. 

iv.  Close the dialog.
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Your plot should look as follows:
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Adjust the Plot View

Step 4: Use Depth Blanking
The rotation settings used in Step 3: A.  were selected in anticipation of 
depth blanking. 

You can also rotate your plot using the rotation tools from the 
sidebar.

• Spherical - Drag the mouse horizontally 
to rotate about the Z-axis; drag the mouse verti-
cally to control the tilt of the Z-axis.

• Rollerball - Drag the mouse in the direc-
tion to move with respect to the current orienta-
tion on the screen. In this mode, your mouse 
acts much like a rollerball.

• Twist - Drag the mouse clockwise around 
the image to rotate the image clockwise. Drag 
the mouse counterclockwise around the image 
to rotate the image counterclockwise.

• X-axis  - Drag the mouse to rotate the 
image about the X-axis.

• Y-axis - Drag the mouse to rotate the image 
about the Y-axis.

• Z-axis - Drag the mouse to rotate the image 
about the Z-axis.

You can change the center of rotation, in any rotation mode, 
by selecting a point with your mouse and hitting “o” on the 
keyboard.
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A.  Go to the Plot menu and select Blanking>Depth Blanking.

B.  In the Depth Blanking dialog, toggle-on Include Depth Blanking.

C.  Enter “30” in Blank from Front (%) field.

D.  Close the dialog.

NOTE: Depth Blanking blanks whole 
cells in your plot.
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Use the Zone Style dialog to customize settings

The plot should look as follows.

4 - 4 Use the Zone Style dialog to customize settings
In the previous steps of this tutorial, we were changing settings globally 
(to all zones). Now we will begin to fine-tune the settings for individual 
zones in the data set. In the Zone Surfaces block of the Sidebar, select 
the “Zone Style” button. 

Step 5: Turn off Shading for selected zones
There is stair-stepping in our current image due to whole-cell blanking 
of the rotating fluid. 

A.  On the Shade page of the Zone Style dialog, select Zone 1 (rotating-
fluid) and Zone 5 (fluid) using the CTRL key.

Alternatively, you can select the zones by name by choosing 
“Select by Name” from the Zone Name drop-down and enter-
ing “*fluid*” in the Enter Text String dialog.
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B.   Select the Shade Show column label and Select “No”. 

The plot will look as follows.

Step 6: Accentuate the Blade
A.  While still on the Shade page of the Zone Style dialog, highlight 
zones 21 & 22 (using the SHIFT key) or by clicking-and-dragging with 
your mouse. 
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Use the Zone Style dialog to customize settings

B.  Select the Shade Color button.

C.  Select a red color from the Select Color dialog, 
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Your plot should look as follows:

Step 7: Lighting Effect
By default, Tecplot sets the shading to be paneled (a single shading 
value is used for each cell). Tecplot also offers a continuous shading 
(Gouraud), which provides a cleaner image.

A.  Go to the Effects page of the Zone Style dialog.

B.  Click on the Zone Num column and select “Select All”.
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Use the Zone Style dialog to customize settings

C.  Go to the Lighting Effect column and select “Gouraud”.

The result should look as follows:

Step 8: Change the Frame Background Color
In order to contrast the bright tones of the image, we would like to 
change the frame background color. 
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A.  Go to Frame>Edit Current Frame

B.  Toggle-on Show Background

C.  Select the color box and select the black box in the top-left corner of 
the Select Color dialog.
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Use the Zone Style dialog to customize settings

D.  Select “Yes” in the confirmation box.

E.  Close the Edit Current Frame dialog.

The result should look as follows:

Step 9: Adjust the Lighting
A.  Open the Light Source dialog by either:
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i.  Selecting button to the right of Lighting in the Sidebar.

ii.  Going to Plot>Lighting Source.

B.  In the Light Source dialog, toggle-on Include Specular Highlighting.

C.  Accept the remaining default settings and close the dialog.

You can interactively move the light source position by click-
ing-and-dragging the circle within the Light Source Position
region of the dialog.
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Use the Zone Style dialog to customize settings

The result should look as follows:

Step 10: Activate Streamtraces
We would like to visualize the internal flow of the mixer using 
streamtraces. Streamtrace controls are located in the Sidebar and in the 
Streamtrace Details dialog (accessed via Plot>Streamtraces).

A.  Toggle-on the Streamtraces button in the Sidebar.
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B.  Accept the default vector variables in the Select Variables dialog by 
selecting “OK”.

Step 11: Position streamtraces using the Add Streamtraces tool

Streamtraces can be added to the plot interactively using either the  
tool or the Position page of the Streamtrace Details dialog (accessed via 

Plot>Streamtraces or the  button in the Sidebar). 

A.  Select the  tool from the Toolbar.

B.  Click-and-drag within your plot. Streamtraces will automatically be 
added to your plot.

After the vector variables have been defined, you 
can change them by going to Plot>Vector>Vari-
ables.

NOTE: The cursor has changed from an arrow to a 
“+”.
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Use the Zone Style dialog to customize settings

Step 12: [OPTIONAL] Position streamtraces using the Streamtrace 
Details dialog.

To precisely match our plot, you can also place streamtraces using the 
Streamtrace Details dialog.

A.  Open the Streamtrace Details dialog by either selecting 

Plot>Streamtraces or the  button to the right of Streamtraces in the 
Sidebar.

B.  Specify the following settings:

i.  Toggle-on Create Rake

ii.  Rake Start Position:

X = .18
Y = .2
Z = 1.25

iii.  Rake End Position:

X = .32
Y = .07
Z = 1.41

A rake is a group of Streamtraces. The number 
of streamtraces in the rake is specified at the 
bottom of the dialog.
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iv.  Streamtraces per Rake = 5

C.  Select the Create Stream(s) button.

D.  Close the dialog.
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Use the Zone Style dialog to customize settings

Your final plot should look as follows:

Step 13: Copy Plot to Clipboard
Now that your plot is complete, you can copy it to the Tecplot clipboard 
to be pasted into other software (such as Power Point).

A.  Go to Edit> Copy Plot to Clipboard
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B.  In the Copy Plot to Clipboard dialog, select Current Frame from the 
Region drop-down menu.

C.  Select the Image (BMP) radio button.
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Use the Zone Style dialog to customize settings

D.  Select the OK button. The plot can now be pasted into other soft-
ware, such as Microsoft Word.
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Chapter 5 Transient Data Tutorial

5 - 1 Introduction

5- 1.1 Tutorial Summary
Tecplot is an extremely useful tool for comparing simulated and measured data sets. In this 
tutorial, we present how to load a Fluent data set, generate iso-surfaces and animate the time 
steps in a data file. 

The tutorial takes approximately 15-20 minutes to complete and includes the following steps:

Step 1: Load a Fluent Data File
Step 2: Focus on the Region of Interest (ROI)
Step 3: Rotate the Plot
Step 4: Translate the Data
Step 5: Change the active plot layers
Step 6: Turn-off select zones
Step 7: Change the Shade color for select zones.
Step 8: Toggle-on Iso-surfaces in the Sidebar.
Step 9: Define the Iso-surface positions
Step 10: Add translucency to the iso-surfaces.
Step 11: Animate the store separation on your screen
Step 12: Save your animation to a file

All supporting data files for this tutorial can be found in: $TEC360HOME/demo/tutorial/tran-
sient/data, where $TEC360HOME is the installation directory for Tecplot 360. For Windows 
users, this is typically C:/Program Files/Tecplot/Tec360. Additional time steps can be down-
loaded from our website at ftp://ftp.tecplot.com/pub/tecplot/training/transient_data.zip. The 
steps in the tutorial can be completed without the additional time steps, but the screenshots are 
taken with all time steps included.

5- 1.2 Background Information
The data set provided in this tutorial, which presents simulations of the release of a store from 
an aircraft, was presented by Snyder et al5 at the 33rd Annual AIAA Fluid Dynamics Confer-
ence and Exhibit. The wing is a 45-degree clipped delta with 25 foot root chord length and 
21.67 foot semi-span. The store consists of a tangent-octave forebody, clipped tangent-octave 

ftp://ftp.tecplot.com/pub/tecplot/training/transient_data.zip
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afterbody, and cylindrical centerbody of 1.67 foot diameter. The store includes 4 fins, each 
with a 45-degree sweep clipped delta wing.

5 - 2 Getting Started

Step 1:Load a Fluent Data File
A.  Select Load Data Files from the File menu

B.  Select the “Fluent Data Loader” from the Select Import Format dialog

5. D. Snyder, E. Koutsavdis, and J. Antonnen, “Transonic Store Separation Using Unstructured CFD with 
Dynamic Meshing,” 33rd AIAA Fluid Dynamics Conference and Exhibit, Orlando, FL, June 23–26, 2003 
(AIAA-2003-3919).

Be sure to select “Fluent Data 
Loader” and not “FLUENT/FIDAP 
Neutral - FEA”.
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Getting Started

C.  In the Fluent Data Loader dialog, select the Add Files button and navi-
gate to: $TEC360HOME/demo/tutorial/transient/data6

D.  In the Read Case and Data File dialog:

i.  Select all available files (using the SHIFT key).

ii.  Select the Add Files.../Add button (Windows/Unix).

6. $TEC360HOME is the installation directory for Tecplot 360. For Windows users, this is typically C:/Pro-
gram Files/Tecplot/Tec360.
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iii.  Select the Open Files/OK button (Windows/Unix)

E.  Select the OK button to finish the loading process.
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Getting Started

The imported data set is shown in the following figure.

Step 2: Focus on the Region of Interest (ROI)
The region of interest is indicated with a dotted-black line in the fol-
lowing figure. 

A.  Select the  tool from the toolbar.

B.  Center the cursor over the ROI and click once, as shown below.
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The result will look approximately like the following image:

C.  Select Translate/Magnify from the View menu.
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Getting Started

i.  In the Translate/Magnify dialog, enter 30 in the Magnification 
Factor field.

ii.  Close the dialog.

You can continue zooming by any of the following 
methods:

i.  With the Zoom tool still active, continue 
clicking on the plot.

ii.  With the Zoom tool still active, clicking-
and-dragging the cursor to create a zoom 
window. Upon release, the frame is zoomed 
to the rubber band box.

iii.  Using the Translate/Magnify dialog. We 
will use this dialog, so that you are able to 
perfectly replicate our plots.

iv.  Using the middle-mouse button and click-
ing and dragging.
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The result should look as follows:

Step 3: Rotate the Plot
In order to get a better view of the wing and store, we will rotate the 
plot.

A.  Select Rotate from the View menu.
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Getting Started

B.  In the 3D Rotate dialog, enter the following coordinates for the Center 
of Rotation:

i.  X = 1.8

ii.  Y = -3.3

iii.  Z = 2.3

C.  Enter the following spherical angles:

i.  Psi = 75

ii.  Theta = -150

iii.  Alpha = 172

D.  Close the dialog.

Freehand spherical rotation can also be 
accomplished using the Spherical Rotation 

tool .
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The rotation results should look as follows:

Step 4: Translate the Data
The rotation performed above moved part of the ROI outside of the 
frame. This can be easily remedied using any of the following options:

A.  Selecting the Translate tool .

B.  Right-clicking-and-dragging the data.



127

Getting Started

C.  Opening the Translate/Magnify dialog (accessed via the View menu). 
To closely match our plot, change the Step Size (%) to 15 and hit the right 
arrow five times and the down arrow once.

The result should look as follows:
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5 - 3 Customize the Plot Layers
The ultimate goal of this tutorial is to view an animation of the store 
separation and two pressure iso-surfaces. As such, the mesh and edge 
layers are more information than we need.

Step 5: Change the active plot layers
A.  In the Sidebar, toggle-off Mesh and Edge layers.

B.  Toggle-on the Shade layer.

The plot looks empty because the outer zone in the plot is no longer 
transparent.

Step 6: Turn-off select zones
A.  Open the Zone Style dialog (accessed via the Sidebar or the Plot 
menu).

B.  Go to the Shade page of the dialog:

C.  Select Zones 1, 2, 4 & 9 (using the CTRL key).
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Customize the Plot Layers

D.  Select “No” from the Shade Show menu.

Step 7: Change the Shade color for select zones.
A.  On the Shade page of the Zone Style dialog, select Zone 8 - Symme-
try, set the Shade Color to “light blue”.

B.  Select Zones 3,6 and 7 (using the CTRL key) and set the Shade 
Color to light gray.

C.  Select Zone 4 and set the Shade Color to dark gray.

D.  Select Zone 5 and set the Shade Color to dark blue.

If your zones are not numbered 1 - 9, press the  button 
in the Sidebar to go back to the first time step. See 5 - 6 
“Working with Transient Data in Tecplot” on page 137.
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The Shade page of the Zone Style dialog should look as follows:

And the plot should look as follows:

You can remove the 3D Orientation Axis by simply selecting 
it and then pressing the delete button. Alternatively, you 
select Plot>3D Orientation Axis and toggle-off Show 3D 
Orientation Axis in the resulting dialog.
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5 - 4 Add Iso-surfaces
Although, we could have animated the data at any time, the plot is now 
ready to be animated. Before we proceed to animation, however, we 
will enhance the plot by adding iso-surfaces.

Step 8: Toggle-on Iso-surfaces in the Sidebar.

Step 9: Define the Iso-surface positions

A.  Open the Iso-surface Details dialog by selecting the  button next 
to Iso-surfaces in the Sidebar or by selecting Iso-surface Details from the 
Plot menu.

B.  On the Definition page of the dialog, select Draw Iso-surfaces at: 2 
Specified Values.

C.  Set Value 1 = -8000.

D.  Set Value 2 = 12000.

The Iso-surfaces are defined using Contour Vari-
able (C1) (as indicated at the top of the dialog). 
 Contour Variable C1 is set to the Pressure variable 
from the data set via the Contour Details dialog.
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Step 10: Add translucency to the iso-surfaces.
A.  Go to the Style page of the Iso-surface Details dialog.

A.  Toggle-on Show Shade.

B.  Toggle-on Use Translucency.

C.  Increase the translucency from 50 to 60.

D.  Close the dialog.
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The plot should look as follows (where the blue and yellow cloud 
regions are the two iso-surfaces):

5 - 5 Animate Time Steps
Step 11: Animate the store separation on your screen

Animate your plot, by selecting the  button in the Sidebar.

Step 12: Save your animation to a file
A.  Open the Animate page of the Time Details dialog, by either

i.  Selecting the  button to the right of Time in the Sidebar

You can also animate the plot over time by 
selecting Time from the Animate menu.



134

ii.  Selecting Time Details from the Plot menu and selecting the Ani-
mate page.

iii.  Selecting Time from the Animate menu.

B.  On the Animate page of the Time Details dialog, select “To File” from 
the Destination drop-down menu.
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Animate Time Steps

C.  Accept the default format (Flash) and select the Generate Anima-
tion File button.

D.  In the Export dialog, accept the default settings by pressing OK.
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E.  In the Select Movie File dialog, navigate to the desired directory and 
press OK.

The movie file can now be imported into a Power Point presentation or 
placed on a website.

A copy of our exported movie file is 
included with your Tecplot 360 installation 
at: /demo/tutorials/transient/data.

The easiest way to insert and play SWF 
files into Microsoft Power Point presenta-
tions is to download the Swiff Point Player 
— a free Microsoft Power Point Add-In. 
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5 - 6 Working with Transient Data in Tecplot
Field plots containing transient data are displayed slightly differently in the Zone Style dialog. 
When transient data is loaded, each transient zone is assigned to a given time strand and only 
the relevant zone for the current solution time is displayed (see the definitions below).

• Transient zones - Zones associated with time. The transient zone(s) dis-
played in the current frame are dependent upon the current solution time. 
All of the zones in this tutorial are transient zones.

• Static zones - Zones not associated with time. They are displayed regard-
less of the current solution time. None of the zones in this tutorial are static 
zones.

• Current Solution Time - The value which determines which transient 
zones are displayed in the current frame. The value of Current Solution 
Time is specified on the Settings page of the Time Details dialog and the 
Sidebar.

• Strand - A series of transient zones of that represent the same part of a 
data set at different times, such as the Store. This data set contains 9 
strands, 1 for each of physical regions of the data.

• StrandID - An integer value defined for each transient zone. The Stran-
dID of a given zone is determined by the data loader. Zones 5, 14, 23, 32, 
41 and 50 in are all have the same StrandID (5) and therefore the are part 
of the same strand.
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In this tutorial, there are 6 time steps, 9 strands and 54 zones. The solution time and strand ID 
for a given zone can be viewed in the Data Set Info dialog (accessed via the Data menu). 

Each strand contains the information for one physical region of the plot over time. For exam-
ple, strand3 contains information for the boattail over time, strand4 contains information for 
part of the wing over time and strand5 contains the information for the store zone over time.

Figure 5-1. A truncated depiction of the data set. Time steps 2 -4 for strandIDs 2-5 are 
displayed. At Current Solution Time (t) = .1 s, Zones 3, 4 and 5 are 
displayed in Tecplot. At Current Solution Time (t) = .19 s, Zone 12, 13 and 
14 are displayed in Tecplot.
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The Data Set Info dialog allows you to view all of the zones in the data set regardless of the 
Current Solution Time. The Zone Style dialog displays only the relevant zones for the Current 
Solution Time. This is denoted by an “*” after the Zone Num and Zone Name columns.   For 
example, at Current Solution Time equal to.01, Zones 1 - 9 are displayed in the Zone Style dia-
log (Figure 5-2) and at Current Solution Time equal to.1, Zones 10 - 18 are displayed in the 
Zone Style dialog (Figure 5-3).

Figure 5-2. The Zone Style dialog at Current Solution Time = .01.

Figure 5-3. The Zone Style dialog at Current Solution Time = .1.

Changes made in the Zone Style dialog to any 
zone in a with a given StrandID are propagated to 
all zones with that StrandID.
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